Back
Resolved

Temporary Disruption of Fulcio/CT Logs

Started 8 Aug at 03:16pm UTC.

Rekor Log Fulcio CT Log
Created

On 2024-08-08, the Trillian database server encountered an unexpected table lock which disrupted normal operations. Users were unable to issue new Fulcio certificates or do online verification of CT log inclusion. The issue required manual intervention by the on-call engineer and has been resolved.

Posted 8 Aug at 03:16pm UTC.