Back
Resolved

Rekor disruptions caused by Trillian issues

Started 20 Dec at 08:00am UTC.

Rekor Log
Created

Cosign signing using our Rekor public instance have experienced some disruptions starting at 8am UTC during approximately 1 hour.
The issue has been caused by networking problems between Trillian and our MySQL instance. This provoked our Trillian healthchecks to fail and consequently a restart of the pods. During this pod restart, one of the Trillian pods could not start again having issues to bind the address again.
Once we bounced the affected Trillian pods, everything started to work again without experiencing networking issues

Posted 20 Dec at 08:00am UTC.