Back
Maintenance

Database migration

Completed .

Rekor Log Fulcio CT Log
Updated

The maintenance is now complete.

Posted .
Completed

Database migration for Fulcio has completed, and we are re-enabling traffic to the Fulcio endpoints.

There is a background process still running which may cause one further small interruption, but we expect to mostly be back to business as usual.

Posted .
Updated

We have completed the database migration for Rekor; on-line consistency proofs should be available (though if you used offline verification, you wouldn't be bothered by this outage on the verification side).

Posted .
Started

We will be migrating our production database infrastructure to a newer version of MySQL; this requires some downtime and validation testing as we promote a backup to primary.

Posted .