Resolved
Requests are now succeeding, the GCP issue appears to have been resolved. We will continue to monitor.
Posted 6 Aug at 04:16am UTC.

Created
Rekor is currently unavailable. The root cause appears to be due to a GCP outage. Writes are currently failing, while reads may sporadically succeed.
Posted 6 Aug at 04:03am UTC.